mod_inject_ecaps2

Description

This module injects ecaps2 elements in the presence once the legacy caps (XEP-0115) are received.

Compatibility

trunk Works
0.11 Does not work
0.10 Does not work

Installation

With the plugin installer in Prosody 0.12 you can use:

sudo prosodyctl install --server=https://modules.prosody.im/rocks/ mod_inject_ecaps2

For earlier versions see the documentation for installing 3rd party modules