mod_storage_ldap

Introduction

See mod_lib_ldap for more information.

Installation

You must install mod_lib_ldap to use this module. After that, you need only copy mod_storage_ldap.lua and ldap/vcard.lib.lua to your Prosody installation's plugins directory. Make sure vcard.lib.lua is installed under plugins/ldap/.

Configuration

In addition to the configuration that mod_lib_ldap itself requires, this plugin also requires the following fields in the ldap section:

See the README.html distributed with mod_lib_ldap for details.